灰鸽子远程控制软件

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 86|回复: 0

思科发现现在需要修补的13个“高影响”IOS漏洞

[复制链接]
发表于 2018-10-10 10:45:54 | 显示全部楼层 |阅读模式
思科详细介绍了其IOS和IOS XE交换机和路由器操作软件中的安全问题,并警告Linux存在缺陷影响
思科今天在其IOS和IOS XE交换机和路由器操作软件中暴露了13个漏洞,该公司表示应该尽快修补。

思科漏洞

思科漏洞

这些漏洞在思科每年两次的IOS暴露转储中有详细说明。所有都具有高影响安全评级,并且应该由用户快速评估修复。

该公司表示,这一特定问题可能会让攻击者获得受影响设备的提升权限,或导致受影响设备上的拒绝服务(DoS)。

思科的一些高影响漏洞包括:

Cisco IOS和IOS XE软件中的开放式最短路径优先版本3(OSPFv3)实施中的漏洞可能允许未经身份验证的相邻攻击者导致受影响的设备重新加载。该漏洞是由于对特定OSPFv3数据包的错误处理造成的。攻击者可以通过向受影响的设备发送精心设计的OSPFv3链路状态通告(LSA)来利用此漏洞。攻击可能允许攻击者使受影响的设备重新加载,从而导致DoS情况。
多个Cisco IOS XE软件平台和Cisco ASA 5500-X系列自适应安全设备(ASA)的IPsec驱动程序代码中的漏洞可能会让远程攻击者导致设备重新加载。该漏洞是由于格式错误的IPsec身份验证标头(AH)或封装安全负载(ESP)数据包的处理不当造成的。攻击者可以通过发送格式错误的IPsec数据包来利用此漏洞,以便受影响的设备进行处理。攻击可能允许攻击者重新加载受影响的设备,从而有效地导致DoS。
Cisco IOS XE软件的Web用户界面存在缺陷,可能会让攻击者重新加载受影响的设备。该漏洞是由于受处理的特定HTTP请求时受影响的软件进行的双内存释放处理。攻击者可以通过向受影响软件的Web用户界面发送特定HTTP请求来利用此漏洞。成功利用可能允许攻击者重新加载受影响的设备,从而导致DoS状况。
实施Cisco IOS软件和Cisco IOS XE软件的群集功能中的漏洞可能允许未经身份验证的相邻攻击者在受影响的设备上触发DoS情况。该漏洞是由于处理群集管理协议(CMP)消息时输入验证不当造成的。攻击者可以通过向受影响的设备发送恶意CMP消息来利用此漏洞。成功利用可能会使攻击者导致交换机崩溃并重新加载或挂起,从而导致DoS情况。如果交换机挂起,它将不会自动重启,并且需要手动重启才能恢复。
Cisco Webex Meetings客户端Windows文件夹权限中的漏洞可能允许经过身份验证的本地攻击者修改本地存储的文件,并使用用户的权限级别在目标设备上执行代码。该漏洞是由于文件夹权限授予用户读取,写入和执行Webex文件夹中的文件的权限。攻击者可以利用此漏洞将恶意文件写入Webex客户端目录,从而影响目标设备的所有其他用户。成功利用可以允许用户以提升的权限执行命令。多用户系统具有较高的利用风险,因为文件夹权限会对设备的所有用户产生影响。要使攻击者成功利用此漏洞,第二个用户必须执行本地安装的恶意文件,以允许远程执行代码。
根据思科的说法,这些漏洞都没有导致攻击,并且所有漏洞都有用户可以应用的补丁或软件更新。最新的漏洞转储是在思科本月警告用户的一些安全问题之后发布的。

思科的其他“严重”警告
就在本周,该公司发布了两个“严重”警告,包括其身份服务引擎(ISE)软件中的漏洞。第一种方法可能是未经身份验证的远程攻击者未经授权访问受影响的设备。 ISE控制对有线和无线资源的访问。通过管理控制台成功利用可能会导致受影响设备的完全危害。该公司表示,建议客户应用补丁或升级到解决此漏洞的Cisco ISE软件版本。

第二个关键问题围绕思科ISE认证的任意命令执行和ISE支持信息下载认证旁路功能。

“这些漏洞彼此独立;受其中一个漏洞影响的版本可能不会受到另一个漏洞的影响。成功利用Cisco ISE经过身份验证的任意命令执行漏洞可能会使经过身份验证的远程攻击者在底层操作系统上执行任意代码。成功利用思科ISE支持信息下载身份验证绕过漏洞可能允许攻击者获取敏感信息,包括管理凭据,“思科写道。

思科本周还详细介绍了行业范围的Linux拒绝服务漏洞对其产品的潜在影响。被称为FragmentSmack,Linux内核中的一个缺陷可能让攻击者在正在进行的TCP会话中发送“特别修改的数据包,这可能导致CPU饱和,从而导致系统上的拒绝服务,并且传入的网络流量带宽相对较小。”在最糟糕的情况下,攻击者可以阻止攻击流量小于2kpps的受影响主机或设备。维持拒绝服务条件需要连续的双向TCP会话到可达的开放端口,因此无法使用欺骗执行攻击IP地址,“Red Hat上个月写到了这个问题。

在思科的案例中,该漏洞可能会触及其使用Linux内核版本3.9或更高版本的80多种产品,包括其Tetration Analytics软件包,100-5000系列vEdge路由器,Nexus交换机和Aironet无线产品。

思科表示正在评估此问题的咨询,因为它正在评估其影响和修复。

评帖赚银币(0) 收起
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|手机版|Archiver|灰鸽子远程控制软件|灰鸽子远程控制软件 ( 鲁ICP备14000061号 )

GMT+8, 2018-10-23 17:36 , Processed in 0.125000 second(s), 25 queries , Gzip On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表